Autodiagnostic

Autore Topic: RISOLTO - [Saab 9.3 04/2007 1910cc 19DT 88Kw Diesel] Hai bassi non tira p2279  (Letto 227 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

  • Autodiagnostic Forum
    AUTORIPARATORE
  • Iscritto il:
    01-03-2016
  • Post: 283
  • Mi piace ricevuti:
Buongiorno a tutti...
Ho questa saab 9.3 che non ha niente di meno che il 1900 Jtd Fiat montato sotto.
La macchina provvista di fap ma senza gli swirl nel collettore.
Tira fuori il p2279 - Perdita impianto aspirazione

La macchina mi arriva a gennaio sul carro dopo accensione spia fap in autostrada.
Appena arriva distacco il fap e la macchina parte senza problemi. Sostituito lo stesso mi ritorna ora con questo problema: La macchina ai bassi non tira. Superati i 2500 giri il turbo si sente e la macchina v bene.
La macchina ha la pressione del turbo bassa per poi stabilizzarsi superati i 2500 giri (87 kpa quando ne vuole 120 kpa. Superati i 2500 giri si pareggia). Pressione atmosferica a quadro spento 1006
La prima cosa che ho fatto stato staccare il catalizzatore dal turbo perch pensavo fosse otturato come il fap di gennaio ma nulla.
Controllato la valvola gestione turbo che era ok (sostituita per scrupolo) senza perderci tempo allungo la tubazione e prendo la depressione alla valvola da una macchina funzionante per scongiurare anche la pompa del vuoto e/o problemi nella giusta depressione.
Avevo una multipla con lo stesso motore e provo a cambiargli anche flussometro e sensore pressione collettore senza risultato.
Tappo EGR con un lamierino all'imbocco del collettore aspirazione per escluderla (nonostante dai parametri del flusso aria riesco a vedere la sua normale attivazione) ma nulla.
Controllato lo stato della tubazione (manicotti ecc) mi accorgo che il collettore chiuso e lo pulisco smontandolo.
Controllata la fase ok
La girante della turbina era un p sballata e ho rifatto anche quella quindi da escludere un problema al turbo in quanto appena revisionato...

Sto faticando ora in quanto la macchina continua a fare lo stesso problema e mi sono messo a controllare anche la pressione gasolio che al minimo a 280 bar per salire fino ad 800 e piu bar in alto nonch il pedale acceleratore e la sua scalata (pensavo ci fosse un buco nella pista).
l'unica cosa che mi rimane da controllare l'intercooler dietro il paraurti ma mi sembra strano una perdita di pressione li che ad orecchio non riesco ad avvertire...

Avete altre idee su un impianto cosi facile?
Cosa mi sto perdendo?
Grazie mille a tutti
« Ultima modifica: 27 Luglio 2020 09:12:30 da Moket »




Le risposte a questa discussione sono 6 e l'autore l'ha contrassegnata:
"DIFETTO RISOLTO"
Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore
REGISTRATI
per accedere al Forum!

Sei un Autoriparatore già iscritto?
Fai il login con Username e Password
cliccando su ACCEDI e segui le istruzioni.
ACCEDI

 

Topics correlati

  Oggetto / Aperto da Risposte Ultimo post
Topic Risolto 15 Risposte
2810 Visite
Ultimo post 13 Giugno 2013 18:41:14
da Paolo72
Topic Aperto 22 Risposte
3323 Visite
Ultimo post 23 Marzo 2014 21:41:29
da hummy
Topic Risolto 16 Risposte
4116 Visite
Ultimo post 27 Agosto 2016 09:09:32
da DONATO77
Topic Aperto 7 Risposte
2886 Visite
Ultimo post 22 Settembre 2015 10:24:24
da cdr
Topic Risolto 5 Risposte
2925 Visite
Ultimo post 16 Settembre 2015 13:23:30
da autoaerre
Topic Aperto 5 Risposte
2252 Visite
Ultimo post 10 Giugno 2016 09:06:47
da kid turbo
Topic Risolto 21 Risposte
2856 Visite
Ultimo post 08 Luglio 2016 08:29:55
da commodore
Topic Aperto 9 Risposte
1879 Visite
Ultimo post 20 Dicembre 2016 07:48:13
da xeneize72
Topic Aperto 27 Risposte
2328 Visite
Ultimo post 05 Marzo 2017 17:18:20
da ecu2009
Topic Aperto 14 Risposte
2084 Visite
Ultimo post 29 Marzo 2017 10:15:05
da boschservice