Autodiagnostic

Autore Topic: RISOLTO - [Mercedes Sprinter 06/2006 2200cc 646981 80Kw Diesel] P2208, p2242 spia ESP, ABS accese  (Letto 390 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

  • Autodiagnostic Forum
    AUTORIPARATORE
  • Iscritto il:
    24-07-2020
  • Post: 3
  • Mi piace ricevuti:
Buongiorno a tutti, ho in officina uno sprinter che ha molteplici spie accese: ABS, esp ed antipattinamento.
In memoria guasti ECM ho:
P2242_comunicazione can verso controllo di trazione non plausibile
P2208_rete can, segnale del freno
In centralina ABS:
C3273_centralina di comando esp_ errore can
C030a_interruttore luci di arresto, guasto del cavo
C03c0_motorino pompa/relè motorino, sottotensione durante il funzionamento

Per esperienza ho controllato subito l'interruttore del freno sostituendolo con un mezzo identico che avevo in officina, ma gli errori persistono. Da buon lombardo non mi fido, quindi acquisto un interruttore originale, sbattendoci il muso perché l'errore persiste. Vado quindi a verificare il modulo ABS, controllo la spina e vedo dei contatti ossidati.. penso ok risolto.. e invece no, pulisco perfettamente i pettini ma ho ancora il problema. La batteria è come nuova percui penso ad un funzionamento del modulo, controllo on line e vedo che un riparatore di centraline della zona con gli errori che ho in memoria guasti ha la soluzione pronta essendo guasti noti per loro e mi decido quindi a smontare il gruppo e mandarlo a verificare. Risultato: trovo limaia mentre smonto i tubi (si, proprio limaia) e mi dico.. ok risolto. E invece no! Mi chiama il tecnico delle centraline e mi dice che il modulo è perfettamente funzionante, gli chiedo quindi se possa essersi sbagliato e mi risponde di no, il modulo è ok, quindi il buon uomo mi aiuta e mi passa tutto lo schema elettrico del modulo ABS per verificare se arrivano i segnali e le alimentazioni dalle altre centraline. Ok allora rimonto tutto e faccio delle prove con multimetro alla mano.. provo la continuita dall'interruttore stop ad ABS per verificare che non ci sia un'interruzione del cavo. Tutto ok. Allora inizio a pensare che il problema sulla linea can possa essere dovuto al sensore d'imbardata, che riceve anche lui l'alimentazione comune con l'interruttore del freno, quindi sostituisco il sensore con quello del mezzo che ho uguale in officina e gli faccio la calibrazione. Risultato: stesso problema. Chiaramente ho controllato tutti i fusibili e sono ok. Decido quindi di provare la rete can con il multimetro. Stacco la batteria e ho i 60ohm, staccando i vari pettini delle centraline ho 60ohm, quindi niente corto, ne interruzione. Ho anche l'oscilloscopio per verificare la rete can ma essendo un procedimento che non ho mai fatto e che comunque potrebbe impegnate ore vorrei chiedere consiglio. Se ne avete sono ben accetti. Grazie!
PS.
Mi manca anche da provare il relè dell'alimentazione comune dell'interruttore stop, ma non so quale sia, anche qua gradirei un suggerimento.
« Ultima modifica: 23 Febbraio 2021 13:32:43 da Mauro_TIP »




Le risposte a questa discussione sono 4 e l'autore l'ha contrassegnata:
"DIFETTO RISOLTO"
Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore
REGISTRATI
per accedere al Forum!

Sei un Autoriparatore già iscritto?
Fai il login con Username e Password
cliccando su ACCEDI e segui le istruzioni.
ACCEDI

 

Topics correlati

  Oggetto / Aperto da Risposte Ultimo post
Topic Spostato 0 Risposte
12 Visite
Ultimo post Oggi alle 11:21:32
da PHOENIX