Autodiagnostic

Autore Topic: [mercedes C220CDI 06/2005 2148cc 646963 110Kw Diesel] Non parte  (Letto 1600 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

  • Autodiagnostic Forum
    AUTORIPARATORE
  • Iscritto il:
    07-06-2011
  • Post: 23
  • Mi piace ricevuti:
Buonasera, sono andato a prendere questa vettura che non partiva pensando fosse saltato il fusibile del motorino d'avviamento (con il quadro in posizione di marcia le spie si accendono, faccio l'avviamento rimane tutto acceso), fino a quando ad un certo punto parte da sola. Arrivo in officina e a volte parte e a volte no e quando non parte non arriva il 50 sul motorino d'avviamento. Faccio una diagnosi e mi da 4 errori:
P2521 Comando avviamento
P2537 Stadio finale riscaldamento
P2043 Sensore Hall albero a camme
P2045 Sensore posizione albero motore
Quando l'auto non parte mi accorgo che il segnale dei giri motore invece che essere 0 è circa 140 g/min, quindi distacco il sensore giri per vedere se può essere rotto ma non cambia niente nemmeno se distacco i 2 fili del sensore dalla ecu. Quando il segnale dei giri è 0 il motore ovviamente parte. Con l'oscilloscopio sui pin del sensore a ecu scollegata non si vede niente, sui pin della centralina a sensore scollegato invece ci sono dei picchi che mi danno i 140 giri.
Le alimentazioni ci sono tutte e sono buone (3 positive da relè, 3 negative e un'altra positiva sotto chiave).
Ho notato una cosa, quando non parte togliendo il almeno uno dei due blocchetti del connettore grande della ecu il segnale si mette ad andare bene e il motore gira e quando lo rimetto ritorna il segnale dei giri come se ci fosse qualcosa che disturba (chiaramente tutte le alimentazioni sono nell'altro connettore e il motore gira ma non parte perchè perchè non vengono alimentati gli iniettori).
Qualcosa di simile è già capitato a qualcuno?
Grazie, Claudio




Le risposte a questa discussione sono 13.
Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore
REGISTRATI
per accedere al Forum!

Sei un Autoriparatore già iscritto?
Fai il login con Username e Password
cliccando su ACCEDI e segui le istruzioni.
ACCEDI

 

Topics correlati

  Oggetto / Aperto da Risposte Ultimo post
Topic Risolto 15 Risposte
3010 Visite
Ultimo post 07 Luglio 2013 03:19:19
da puzoneddu
Topic Risolto 7 Risposte
4758 Visite
Ultimo post 21 Ottobre 2014 18:42:02
da stive
Topic Risolto 3 Risposte
2636 Visite
Ultimo post 17 Gennaio 2015 10:03:54
da pasquale90
Topic Risolto 3 Risposte
3821 Visite
Ultimo post 12 Dicembre 2014 09:15:58
da stive
Topic Aperto 6 Risposte
1948 Visite
Ultimo post 07 Dicembre 2015 19:22:24
da LUIGI101182
Topic Aperto 2 Risposte
1791 Visite
Ultimo post 20 Settembre 2016 20:35:01
da giasan
Topic Aperto 6 Risposte
1513 Visite
Ultimo post 15 Dicembre 2017 22:03:44
da kingbo
Topic Risolto 14 Risposte
2596 Visite
Ultimo post 09 Febbraio 2018 09:30:02
da franck dellapina
Topic Aperto 11 Risposte
1444 Visite
Ultimo post 03 Marzo 2018 16:27:55
da andy69
Topic Risolto 24 Risposte
1772 Visite
Ultimo post 06 Settembre 2019 18:11:05
da cdr