Autodiagnostic

Autore Topic: RISOLTO - [Impreza anno 2005, motore EJ20] errore P0113  (Letto 3305 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

  • Autodiagnostic Forum
    AUTORIPARATORE
  • Iscritto il:
    13-05-2010
  • Post: 482
  • Mi piace ricevuti:
Modifica post

[Impreza anno 2005, motore EJ20] errore P0113

« il: 16 Giugno 2010 23:20:11 »
Impreza, anno 2005, motore EJ20, codice guasto P0113 sensore temperatura aria, segnale alto.
Il sensore è sul misuratore, provato, non funziona, sostituito misuratore con nuovo originale, e costa un capitale,stesso difetto.

Non ho lo schema, ma ricostruire i 5 fili non è difficile:
  • A - + 12 V
  • B - Negativo
  • C - Segnale massa aria
  • D - Temperatura aria
  • E - + 5 V
Sul D trovo circa 5 V, difetto presente, valore in diagnosi - 40°
Inserendo in parallelo delle resistenze di 2 - 3 kohm, la tensione scende in proporzione, posso cancellare il difetto e temperatura letta in diagnosi tra 10° e 25°
Tra B e D resistenza infinita, sia sul vecchio che sul nuovo misuratore.
Togliendo il misuratore non si riesce a vedere nulla all'interno, volevo provare direttamente l'NTC ma rimane nascosto in piccoli passaggi non accessibili se non distruggendolo.
Spinetta di difficile estrazione, prima di toglierla e romperla aspetto, non ne ho di uguali, ma anche muovendo i fili in tutti i modi, sempre 5 V, la escluderei.

Sono così sfortunato da trovare sempre pezzi nuovi difettosi, o quest'impianto ha qualche peculiarità che mi sfugge? Qualcuno di voi lo conosce?
« Ultima modifica: 31 Gennaio 2012 00:48:33 da IMPULSORE »




Le risposte a questa discussione sono 12 e l'autore l'ha contrassegnata:
"DIFETTO RISOLTO"
Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore
REGISTRATI
per accedere al Forum!

Sei un Autoriparatore già iscritto?
Fai il login con Username e Password
cliccando su ACCEDI e segui le istruzioni.
ACCEDI

 

Topics correlati

  Oggetto / Aperto da Risposte Ultimo post
Topic Risolto 6 Risposte
4976 Visite
Ultimo post 09 Giugno 2010 18:44:13
da El mecanic
Topic Risolto 21 Risposte
5893 Visite
Ultimo post 01 Giugno 2015 21:33:16
da antonio83
Topic Risolto 11 Risposte
3582 Visite
Ultimo post 13 Febbraio 2011 20:02:40
da cdr
Topic Aperto 2 Risposte
3022 Visite
Ultimo post 03 Ottobre 2012 17:29:36
da avwitech
Topic Aperto 5 Risposte
3769 Visite
Ultimo post 12 Marzo 2013 17:41:46
da kid turbo
Topic Risolto 20 Risposte
4304 Visite
Ultimo post 13 Aprile 2013 11:42:58
da autotua
Topic Risolto 20 Risposte
3741 Visite
Ultimo post 11 Ottobre 2013 22:00:44
da delfino
Topic Aperto 17 Risposte
2784 Visite
Ultimo post 26 Maggio 2014 23:05:09
da maximec
Topic Risolto 12 Risposte
3433 Visite
Ultimo post 17 Maggio 2015 20:27:24
da maximec
Topic Risolto 6 Risposte
114 Visite
Ultimo post 08 Marzo 2020 13:49:53
da peppino mibtel